UUSIMMAT

Google vaatii uusilta puhelimilta Android 10 -käyttöjärjestelmää tammikuun lopusta lähtien

10.10.2019 08:25 | Muropaketin toimitus

Tammikuun viimeisestä päivästä lähtien Google vaatii, että kaikissa uusissa Android-puhelimissa käytetään Android 10 -käyttöjärjestelmää.

Näin ollen kaikissa tammikuun jälkeen Googlen Google Mobile Services -lisenssiä hakevien laitteiden täytyy toimia Android 10 -käyttöjärjestelmällä, kertoo XDA-Developers. Lisenssi oikeuttaa laitteet Googlen sovelluksien, kuten Play Storen käyttämiseen.

Muutoksella Google pyrkii vauhdittamaan Androidin uusimpaan versioon siirtymistä. Tähän mennessä on ollut melko yleistä, että varsinkin halvimmissa puhelimissa käytetään vanhentuneita Androidin versioita vielä pitkään uudemman version julkaisun jälkeen.

Muropaketin uusimmat