Pokemon GO ei jatkossa tue iPhone 5:tä ja iPad 4:ää

10.01.2018 17:21 Muropaketin toimitus

Pokemon GO -pelin kehittänyt Niantic kertoo pelin virallisilla verkkosivuilla, ettei iPhone 5:llä ja iPad 4:llä voi enää pelata peliä helmikuun jälkeen.

Suosittua Pokemon GO -peliä ei jatkossa voi enää pelata sellaisilla Applen laitteilla joita ei voi päivittää iOS-versioon 11, kertoo pelin kehittänyt Niantic virallisilla verkkosivuillaan. Käytännössä Pokemonien jahtaaminen loppuu Applen iPhone 5, iPhone 5C sekä iPad 4 -laitteilla.

Muutos tulee voimaan helmikuun 28. päivä.

“Kyseisiä laitteita käyttävät pelaajat eivät enää pysty kirjautumaan niillä Pokemon GO -tileilleen tai käyttää PokeCoinseja tai muita omistamiaan Pokemon-esineitä”, kertoo tiedote.

Sen mukaan päätös vanhempien Applen laitteiden tukemisen lopettamisesta johtuu siitä, ettei niissä yksinkertaisesti riitä tehot nykyisen Pokemon GO -pelin pyörittämiseksi.